Antwort schreiben 
Darstellung nicht immer korrekt
Verfasser Nachricht
Anonymer User
Gast

 
Beitrag #1
Darstellung nicht immer korrekt
Normal werden bei mir nahezu alle japanischen Seiten korrekt dargestellt, Bspw. http://www.asahi.com/ - kein Problem. Habe bei WinXP einfach die Ostasiatischen Schriften installiert. Nur manche Seiten wie http://botsan.com/botsan.htm funktionieren nicht, benutzen die eine Font die ich nicht habe, oder liegt es an etwas anderem? Auf botsan sehe ich nur Ä's, >>'s, Ö's, Kästchen oder andere komische Buchstaben.

[AUT] Firo [/b]
03.05.06 16:41
Diese Nachricht in einer Antwort zitieren
Zwiebelmeister


Beiträge: 69
Beitrag #2
RE: Darstellung nicht immer korrekt
Möglicherweise erkennt dein Browser die Zeichencodierung nicht richtig. Japanische Internetseiten benutzen normalerweise Shift_JIS. Im Firefox befindet sich diese Einstellung unter Ansicht > Zeichenkodierung. Da müsste "Japanisch (Shift_JIS)" auch in der Liste stehen (wenn nicht, so ist es bestimmt unter Weitere > Ostasiatisch zu finden). Wenn du das auswählst, müsste die Darstellung richtig sein. (Wo man die Einstellungen bei anderen Browsern findet, weiss ich nicht.)

私はアイスクリームを持つ。出しかねる。出すと溶ける。
03.05.06 17:03
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
komixx


Beiträge: 134
Beitrag #3
RE: Darstellung nicht immer korrekt
Beim IE ist es fast genauso: Ansicht -> Codierung
Da kann man alles auswählen, wobei ich es mit dem IE fehlerfrei sehe und ich habe "automatische Auswahl" aktiviert...bei mir machts glaub ich nur Probleme, wenn ich was in Unicode sehe...

..ooOOoo..ooOOoo..

mfg
komixx
03.05.06 17:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Anonymer User
Gast

 
Beitrag #4
RE: Darstellung nicht immer korrekt
Ui, vielen Dank, hat auf Anhieb funktioniert grins
Benutze auch IE.

[AUT] Firo [/b]
03.05.06 17:18
Diese Nachricht in einer Antwort zitieren
Darstellung nicht immer korrekt
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
IME zeigt Kanji nicht an Nemi 23 1.950 12.10.17 12:56
Letzter Beitrag: Nia
Linux ibus anthy mouzc Zirkumflex funktioniert nicht yoshi030 5 1.210 14.09.14 14:07
Letzter Beitrag: Hellstorm
Windows-Programme behalten ihre Tastatur nicht mehr Yano 0 652 12.05.14 11:36
Letzter Beitrag: Yano
input method funktioniert nicht mit perl/Tk oojika 4 2.759 26.06.11 08:19
Letzter Beitrag: oojika
Word funktioniert nicht zongoku 2 1.589 14.01.09 20:37
Letzter Beitrag: Nora