Antwort schreiben 
IME mit Windows10 schreibt nur Romanji
Verfasser Nachricht
MoonKid


Beiträge: 96
Beitrag #1
IME mit Windows10 schreibt nur Romanji
Ich nutze schon seit einigen Jahre die japanische Eingabemethode an einem "deutschen" Computer unter Windows 7, Windows 10 (je mit IME) und auch Linux (IBUS, Anthy).

Aktuell habe ich einen Windows 10 Rechner vor mir, bei dem ich IME aber nicht zum Laufen bringe.
IME ist installiert. Ich kann auch per Tastenkombi auf "Japanisch Microsoft-IME" umschalten.

Das Problem nun ist aber, dass nur "Alphanumeric" Input akzeptiert wird. Ich kann nicht auf "Hiragana" wechseln. Ich kann im IME Menü im Systray Hiragana anklicken, aber es passiert nichts. Beim erneuten Aufruf des Menüs ist immer noch Alphanumeric aktiviert.

Ein paar weitere Besonderheiten, die mir auffallen:

Ich kann in "Sprachoptionen: Japanisch" nur zwei Tastatur-Layouts wählen: Englisch und Japanisch. Beides wenig sinnvoll. Ich möchte natürlich ein deutsches Layout, damit insbesondere die Sonderzeichen da bleiben wo ich sie kenne. zwinker

Ebenfalls in "Sprachoptionen: Japanisch" steht unter "Sprachpaket installiert", noch "Allgemeine Eingabe - Herunterladen (109 MB)", "Handschrift - Herunterladen (23 MB)", "Spracherkennung - Herunterladen (72 MB)".
Herunterladen ist jeweils ein Button. Ich kann ihn anklicken aber nichts passiert. Ein Download startet nicht.

Ideen? zwinker
10.12.19 00:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Seregon


Beiträge: 62
Beitrag #2
RE: IME mit Windows10 schreibt nur Romanji
(10.12.19 00:59)MoonKid schrieb:  Ich nutze schon seit einigen Jahre die japanische Eingabemethode an einem "deutschen" Computer unter Windows 7, Windows 10 (je mit IME) und auch Linux (IBUS, Anthy).

Aktuell habe ich einen Windows 10 Rechner vor mir, bei dem ich IME aber nicht zum Laufen bringe.
IME ist installiert. Ich kann auch per Tastenkombi auf "Japanisch Microsoft-IME" umschalten.

Das Problem nun ist aber, dass nur "Alphanumeric" Input akzeptiert wird. Ich kann nicht auf "Hiragana" wechseln. Ich kann im IME Menü im Systray Hiragana anklicken, aber es passiert nichts. Beim erneuten Aufruf des Menüs ist immer noch Alphanumeric aktiviert.

Ein paar weitere Besonderheiten, die mir auffallen:

Ich kann in "Sprachoptionen: Japanisch" nur zwei Tastatur-Layouts wählen: Englisch und Japanisch. Beides wenig sinnvoll. Ich möchte natürlich ein deutsches Layout, damit insbesondere die Sonderzeichen da bleiben wo ich sie kenne. zwinker

Ebenfalls in "Sprachoptionen: Japanisch" steht unter "Sprachpaket installiert", noch "Allgemeine Eingabe - Herunterladen (109 MB)", "Handschrift - Herunterladen (23 MB)", "Spracherkennung - Herunterladen (72 MB)".
Herunterladen ist jeweils ein Button. Ich kann ihn anklicken aber nichts passiert. Ein Download startet nicht.

Ideen? zwinker
hatte auch dieses Problem,bei mir hat folgendes das Problem gelöst:
https://answers.microsoft.com/en-us/wind...902f40acda

Symptom 2: You may not be able to type Japanese or Traditional Chinese characters if your do not have an Internet connection or before the dictionary is downloaded.

If you think you might have problems downloading the IME dictionary, first check if the download was successful. To do this, open Settings, and select Apps. Then select Manage Optional Features. If your Japanese or Traditional Chinese IME dictionaries have been successfully installed, you should see “Japanese typing” or “Chinese (Taiwan) typing” within the list of Optional Features.

If you don’t see a successful download, try resolving this issue by manually downloading the IME dictionary. (These steps require an Internet connection.)

At the Start menu, click Cortana’s search box and type “Command Prompt”.
Right-click Command Prompt in the search results and select Run as Administrator.
In the Command Prompt window, type one of the following command and press Enter to install the basic typing Features on Demand package:

For Japanese basic typing:

DISM.exe /Online /Add-Capability /CapabilityName:Language.Basic~~~ja-JP~0.0.1.0
31.12.19 18:12
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
IME mit Windows10 schreibt nur Romanji
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
So schreibt man per IME ん っ und ähnliches. kauffer 25 8.200 08.12.08 23:26
Letzter Beitrag: frostschutz
Romanji->Kana Converter Andy 2 2.269 06.06.04 05:26
Letzter Beitrag: zongoku