Antwort schreiben 
Japanisch schreiben in Word funktioniert, aber wie im IE oder Outlook?
Verfasser Nachricht
Darkling


Beiträge: 4
Beitrag #1
Japanisch schreiben in Word funktioniert, aber wie im IE oder Outlook?
Hi!

Aaalso... inzwischen hab' ich es endlich hingekriegt, dass ich mit Word japanisch schreiben kann.
Aber im Outlook Express und im Browser (Internet Explorer) fuktioniert's nicht...
Angezeigt werden sowohl Hiragana, als auch Katakana und Kanji. Aber ich kann sie nicht selber eingeben.
Irgendjemand vielleicht eine Idee?
Vielen Dank schonmal!
Ach so, ich hab Windows XP Professional, falls das von Interesse ist hoho

Liebe Grüße,
Darkling
20.11.04 14:37
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
doitsugo


Beiträge: 92
Beitrag #2
RE: Japanisch schreiben in Word funktioniert, aber wie im IE oder Outlook?
IME einrichten:
--> Startmenü
--> Systemsteuerung
--> Datum-, Zeit-, Regions- und Sprachoptionen
--> Regions- und Sprachoptionen
--> Registerkarte: Sprachen
--> Details
--> Hinzufügen
--> Eingabesprache: Japanisch
--> 2x OK

Japanisch schreiben:
1.) mit der rechten Maustaste auf DE in der Taskleiste klicken
2.) Eingabegebietsschemaleiste wiederhestellen
3.) auf DE German (Germany) in der Gebietsschemaleiste klicken
4.) JP Japanese auswählen
5.) Bei Input Mode den Eingabemodus auswählen

Mich wundert, dass es in Word ohne IME funktioniert. Wenn du IME schon eingerichtet hast, müsste es auch im Outlook funktionieren.
(Dieser Beitrag wurde zuletzt bearbeitet: 20.11.04 15:34 von doitsugo.)
20.11.04 15:32
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Darkling


Beiträge: 4
Beitrag #3
RE: Japanisch schreiben in Word funktioniert, aber wie im IE oder Outlook?
Hi!

IME hab ich schon eingerichtet...
Aber das DE in der Taskleiste existiert bei mir nich. Keine Ahnung, warum... *schulternzuck*

Trotzdem danke schonmal.

Liebe Grüße,
Darkling

P.S. Outlook ist mir auch im Prinzip nicht so wichtig... Ich brauch's eher im Browser, um meine Übungstests machen zu können. hoho
(Dieser Beitrag wurde zuletzt bearbeitet: 20.11.04 16:24 von Darkling.)
20.11.04 16:23
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
doitsugo


Beiträge: 92
Beitrag #4
RE: Japanisch schreiben in Word funktioniert, aber wie im IE oder Outlook?
Das DE befindet sich hier (rot gekennzeichnet):
[Bild: DE.jpg]

Wenn das DE nicht erscheint, dann hast du auch nicht IME eingerichtet. Vielleicht hast das Fenster, wo man IME einrichtet ausversehen mit Abbrechen geschlossen. Ich würde das nochmal in der Systemsteuerung überprüfen.

Du kanns auch in Word schreiben und über den Zwischenspeicher in den Browser kopieren.

Ich habe blos Outlook geschrieben, weil wenn es dort funktioniert, dann funtioniert es auch im Internet Explorer oder einem anderen Browser.
(Dieser Beitrag wurde zuletzt bearbeitet: 20.11.04 17:24 von doitsugo.)
20.11.04 17:21
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Darkling


Beiträge: 4
Beitrag #5
RE: Japanisch schreiben in Word funktioniert, aber wie im IE oder Outlook?
Hi!

Wo es sein sollte weiß ich, aber das DE ist nicht da...
Und Global IME ist installiert, steht auch in der Systemsteuerung unter Software.
Das ist ja mein Problem... ich hab eigentlich alles gemacht, was man sollte (soweit ich weiß), aber es geht nicht... kratz

Naja, und das mit dem Zwischenspeicher ist ja im Normalfall kein Problem, aber ich brauch's hauptsächlich für Kanji-Übungstests und die gehen leider auf Zeit. Da würde das hin und her kopieren glaub ich zu lange dauern.

Liebe Grüße,
Darkling
21.11.04 02:43
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
zongoku
Inaktiv

Beiträge: 2.973
Beitrag #6
RE: Japanisch schreiben in Word funktioniert, aber wie im IE oder Outlook?
Ich habe mal ein wenig herumgeschaut.
Wenn ich recht verstehe willst du dein DE oder EN unen am Bildschirm auf der Leiste sehen?

Dazu oeffnest du den Control-Panel.
Waehlst Keyboard aus.
Mittlere Karte wo drauf geschrieben steht "input Locales".
Dann musst du dort eine weitere Tastatur einrichten, sonnst funktioniert das nciht.
Also Add-Taste druecken.
Nun kannst du dir eine Tastatur aussuchen.
Sobald du diese ausgewaehlt hast wird der Kasten aktiviert worauf gefragt wird ob du dieses im der Taskleiste anzeigen willst.

Enable indicator in Taskbar.
Steht dort ein Punkt so wird es sofort in der Taskbar angezeigt.

Durch loeschen eines Zeichensatzes, also wenn nur ein einziges uebrigbleibt wird diese "enable indicator in Taskbar" automatisch abgeschaltet.

Konnte ich dir so helfen?
21.11.04 10:14
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Darkling


Beiträge: 4
Beitrag #7
RE: Japanisch schreiben in Word funktioniert, aber wie im IE oder Outlook?
Hi!

Jippieh! Es funktioniert!! Danke, danke danke! grins

Liebe Grüße,
Darkling
21.11.04 13:50
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Japanisch schreiben in Word funktioniert, aber wie im IE oder Outlook?
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Japanisch schreiben durch physikalische Handschrifteingabe Hellstorm 1 269 02.04.18 00:28
Letzter Beitrag: torquato
Wie kann ich japanische Schrift auf meinem PC schreiben? Anonymer User 188 67.634 01.03.16 08:12
Letzter Beitrag: tachibana
Ubuntu oder Linux Programm fuer .tif Bilder moustique 39 5.675 30.05.15 08:10
Letzter Beitrag: moustique
Furigana entfernen/Word 2010 Woa de Lodela 13 4.502 13.05.15 12:12
Letzter Beitrag: Reedmace Star
Linux XServer oder Lightdm stürzt nach Installation des japanischen Sprachpaketes ab 客人 8 1.766 01.02.15 16:14
Letzter Beitrag: Yano2