Antwort schreiben 
Feinschliff - Probleme und Bugs im neuen Forum?
Verfasser Nachricht
Nora


Beiträge: 2.091
Beitrag #61
RE: Feinschliff - Probleme und Bugs im neuen Forum?
Zum Thema: Das Anzeigen der Videos würde zumindest die Ladegeschwindigkeit der Seite beeinträchtigen.

Ansonsten möchte ich mich für den halbstündigen Ausfall des Forums heute entschuldigen. Das passiert, wenn man Laien (in diesem Fall bin das ich) mit MySQL herumspielen läßt. Kommt nicht mehr vor!
14.06.09 21:49
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Gast131
Unregistriert

 
Beitrag #62
RE: Feinschliff - Probleme und Bugs im neuen Forum?
Hallo Admins,
Die Passwortvergabe funktioniert nicht richtig.
Kann das moeglich sein?

Da fragt man sich ein Passwort an, bekommt dieses auch prompt geschickt und dann nach Eingabe von Username und Passwort, obwohl kopiert und mit CTRL-v wieder reinkopiert, bekomme ich die Meldung, dass das soeben erhaltene Passwort nicht funktioniert.

Meine Mail ist,

zongoku. shiroi @ gmail. com

Leerzeichen loeschen.

Beide Links die angegeben werden, fuehren schon zu Euch, aber die Eingabe wird nicht akzeptiert.

Danke.
11.07.09 20:28
Diese Nachricht in einer Antwort zitieren
Ma-kun
Administrator

Beiträge: 2.020
Beitrag #63
RE: Feinschliff - Probleme und Bugs im neuen Forum?
Hallo zongoku,

ich habe Dir jetzt manuel ein neues Passwort zugewiesen und zugeschickt. Bitte gib das Passwort zunächst tatsächlich ein (nicht mi Copy&Paste)
12.07.09 00:08
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
zongoku
Inaktiv

Beiträge: 2.973
Beitrag #64
RE: Feinschliff - Probleme und Bugs im neuen Forum?
Danke Ma-kun,
Das ist wirklich eine komische Sache.
Was war passiert?

Nun mein Mac hatte sich vor wenigen Tagen dermassen so langsam aber sicher abgemeldet.
Die ersten Symptome der Mac Krankheit zeigten sich, dass der Uebersetzer nicht mehr funktionierte. Dann kam von Monat zu Monat immer mehr dazu. Am Ende dauerte zB. ein verschieben von 10.000 Bildern in ein anderes Laufwerk ueber 5 Stunden.
Nach einigen Tagen dauerte das fuer 10 Dateien einen ganzen Tag. Die CPU wurde zu 147% ueberlastet und kam nimmer mehr herunter. Der Cursor ruckelte in Zeitlupe ueber den Bildschirm.

Der automatische Zugriff zum Internet kam ganz abhanden und musste bei jedem Neustart oder auch Neuanwahl aufs Internet per Hand eingegeben werden

Beratungen mit Mac Spezialisten ergab keine Hilfe. Auch das Internet kannte diese Mac Krankheit nicht.

Ich vermute aber dass es mal mit einem Upgrade von Java begann.
Denn von da an, ging ein bestimmtes wadoku.jar welches javawadoku fuer mich aus meinem wadokuwa kreiierte urploetzlich nicht mehr.

Also blieb mir am Ende nichts mehr uebrig als erstens mal alle Daten auf externe Laufwerke zu kopieren. Da hatten sich doch in den letzten 3 Jahre ueber 148 GB an Daten zusammengefunden.

Nichts durfte vergessen werden, Auch die Post nicht, und die diversen Passwoerter.
Und dann wurde Mac neu formatiert und installiert.

Dabei ging eine ganze Nacht drauf.
So denn, nun laeuft wieder alles bestens.
Es mussten dann noch die diversen Upgrades installiert werden, die seit dem Kauf erfolgten. Dies dauerte dann noch eine Nacht lang.

Zum Schluss dann wollte ich zu Euch. Dies war dann nicht moeglich.

Dein Passwort funktionierte nicht ueber Firefox.
Dann habe ich mal die jetzigen Passwoerter mal alle geloescht.
Cockies geloescht.
Firefox abgeschaltet und wieder begonnen.

Aber.........
Es ging nicht.

Ich denke doch dass die Anmeldefunktion einen Klacks hat.
Ich frag mich dann auch noch, warum ein Miglied mit seinem Namen noch dieses Buchstaben-Gewirre noch zusaetzlich eingeben muss?

Ach ja, beim anmelden bekommt man dieses Gewirre nicht gezeigt.
Erst wenn das erste Einloggen fehlschlaegt, bekommt man dann eine Einloggmoeglichkeit und ganz unten noch einmal eine Einloggmoeglichkeit und darunter das Buchstabengewirre.

Das macht dann den User konfus.
Ich koennte mir vorstellen, dass man einen Knopf fuers Einloggen stehen laesst.
Beim Betaetigen dann automatisch in das Fenster verweist wo man dann die Eingaben untereinander benutzen kann. Aber erst die Daten uebernimmt, wenn dieses Buchstabengweirre ebenfalls vorhanden ist.

Ein Leerstring wird nicht akzeptiert und die Schleife solange durchlaufen, bis etwas dort eingetragen wird.

Vielleicht auch einen Hinweis in groesserer Schrift, "Bitte den Code nicht vergessen".

Also dann habe ich es ueber Opera probiert.
Das hat geklappt.
Dann bin ich zu Firefox gegangen und habe mich dort eingeloggt.
Hier wurde dann mein neues Passwort, welches zuvor bei Opera eingerichtet wurde, akzeptiert. Und somit kam ich nicht in die Ebene von dem Quatschcode.

Dies war wieder viel Wirbel, zumal es ja nur noch 14 Tage andauert bis Schluss ist.
Aber es koennte dem Forum doch helfen, eventuell ein letztes Hindernis beseitigen zu koennen.

Jedenfalls, lass ich es mal so sein. Es sei denn, dass dies nicht genehm ist.

Danke jedenfalls.
12.07.09 18:40
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Feinschliff - Probleme und Bugs im neuen Forum?
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Fehler oder Features im Forum frostschutz 131 38.388 10.07.18 23:23
Letzter Beitrag: frostschutz
Gäste, Gaeste im neuen Forum. zongoku 21 5.063 19.01.18 11:33
Letzter Beitrag: yamaneko ohne Passwort
Raum für Japanische Sportarten im Forum Kanda 2 549 19.02.17 21:19
Letzter Beitrag: Dorrit
Frage an das Forum Antonio123 2 459 20.12.16 01:23
Letzter Beitrag: torquato
Versteckte Forum Befehle. moustique 9 968 13.10.16 18:55
Letzter Beitrag: moustique