Antwort schreiben 
IME Problem.
Verfasser Nachricht
X7Hell


Beiträge: 671
Beitrag #11
RE: IME Problem.
@Sacha
Netscape und IE suchen dann geeignete Standards aus (shift-jis oder EUC, was weiß ich.) Das Kompatibilitätsproblem ist bei Opera zu suchen, denn mit anderen Browsern geht es ja.
IE und Netscape/Mozilla sind Freeware, es sollte kein Problem sein, sie zusätzlich zu Opera zu installieren.
Wenn ich auf eine Seite stoße, die mit Mozilla nicht geht, dann nehme ich halt IE. Ist doch kein Problem.
07.02.04 18:53
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
sacha


Beiträge: 237
Beitrag #12
RE: IME Problem.
@X7Hell

Ich bin nicht deiner Ansicht. Opera haltet sich an Standards und so sollte es auch sein. Dass IE jede noch so nicht den Standards entsprechende Seite unterstützt, und Opera nicht, und dass dadurch schlechtes Webdesign gefordert wird, ist eigentlich eher zu bedauern, als zu befürworten.
Aber die eigentliche Frage des aU war es ja, warum es mit dem Opera nicht klappt. Diese Frage wurde beantwortet. Wenn die Betreiber des Forums (nicht Nora) die Sache mit der Webgestaltung von anfang an richtig (das heisst den vorhanden Normen entsprechend) gemacht hätten, hätte wir keine Probleme.
Aber wie ich schon in einem anderen Tread gesagt habe, kann ich damit leben.

Ich würde dafür plädieren diesen Tread demnächst zu löschen, da die Frage ja beantwortet ist, und die Frage auch schon in einem anderen Tread beantwortet wurde.... (was man ja mit einer Volltextsuche auch hätte herausfinden können....) Nun ja.....

Gruss
Sacha

Schweizer sollen ja keinen Humor haben. Das finde ich aber nicht lustig....
(Dieser Beitrag wurde zuletzt bearbeitet: 07.02.04 19:54 von sacha.)
07.02.04 19:54
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Doitsuyama


Beiträge: 451
Beitrag #13
RE: IME Problem.
Zitat:
Zitat: Wenn man die Beiträge, die ja in irgendeiner Datenbank gespeichert sein müssen, in der Datenbank ändert, und dann die Kodierung auch ändert, dann könnte es gehen.

Das hieße, sie müßten an die Einträge einzeln ran, oder irre ich mich? Bei über 10.000 Einträgen etwas aufwendig, oder? Sicher könnte man das auch über "Ersetzen" regeln, aber dennoch ist es eine Arbeit, die mir zumindest nicht kostenlos zur Verfügung gestellt werden würde.

Nein, das müsste auch anders gehen. Ich denke, dass es durchaus entsprechende Funktionsbibliotheken zum Umcodieren gibt. Man müsste halt ein Programm schreiben, welches die Datenbank-Einträge ausliest, umcodiert und wieder zurückschreibt. Die Netzbetreiber werden Dir schon sagen können, ob sie so etwas nicht vielleicht schon haben. Allerdings muss ich auch sagen, dass das Problem nicht wirklich vordringlich ist, wenn es "nur" Opera-Benutzer betrifft. Der Workaround für sie kostet vielleicht etwas Überwindung, ist aber nicht schwierig.
07.02.04 22:56
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
sacha


Beiträge: 237
Beitrag #14
RE: IME Problem.
Als schweizer bin ich hier eh nur einen Minderheit <seufz>
Ich bin es also gewöhnt... zwinker zwinker

Nun bin ich also in einer weiteren Minderheitsgruppe. Schweizer und Opera-Benutzer. Bin ich statistisch überhaupt noch relevant?? grins

der kleine Schweizer grüsst
Sacha

</seufz>

Schweizer sollen ja keinen Humor haben. Das finde ich aber nicht lustig....
07.02.04 23:13
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Anonymer User
Unregistriert

 
Beitrag #15
RE: IME Problem.
Unter linux habe ich das selbe problem wie die windowsuser mit opera...
07.02.04 23:22
Diese Nachricht in einer Antwort zitieren
sacha


Beiträge: 237
Beitrag #16
RE: IME Problem.
@aU

Was für einen Browser verwendest Du?

Gruss
Sacha

Schweizer sollen ja keinen Humor haben. Das finde ich aber nicht lustig....
08.02.04 10:43
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
usagi


Beiträge: 487
Beitrag #17
RE: IME Problem.
konnichiha minnasan,

Kennt ihr das Problem, wenn ihr bei IME von Deutsch auf Japanisch umstellen wollt und Japanisch nicht angenommen wird...? Man muß ja auf das (De) Symbol klicken, um danach (Japanisch Ime) auswählen zu können. Allerdings passiert es häufig, daß Ime sich nicht umstellen läßt und auf Deutsch bleibt... Das ist, wenn man Wörter in wadoku sucht, manchmal ziemlich Nervtötend...
Meine Frage: Gibt es eine Tasenkombination womit man den Sprachmodus schnell wechseln kann? Oder wie kann man das Problem beheben?

Danke schonmal.
12.03.04 12:15
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Tensberg


Beiträge: 13
Beitrag #18
RE: IME Problem.
Zitat:Meine Frage: Gibt es eine Tasenkombination womit man den Sprachmodus schnell wechseln kann?

Bei der Windows 2000-IME geht das mit ALT-SHIFT. Das ist zumindest die Standardeinstellung, man kann das in den Eigenschaften der IME ändern.
12.03.04 13:23
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
usagi


Beiträge: 487
Beitrag #19
RE: IME Problem.
wow, klappt auch mit win me! danke!
12.03.04 14:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
SiltCrawler


Beiträge: 171
Beitrag #20
RE: IME Problem.
Unter WinXP kann man die Tastenkombinationen auch individuell einstellen.
Dies hab ich auch gemacht. Nützt mir aber eher nichts da ich keine Kanji schreiben kan! >.<
Man kann auch die Tasten die eigentlich nur auf einer Japanischen Tastatur sind mit Hotkeys belegen. [Im IME natürlich]

Die alte Signatur war alt.
Die neue Signatur wird neu sein ;)
15.03.04 18:02
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
IME Problem.
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Kanji-Anzeige unvollständig - Font-Problem? afi 29 5.646 07.10.14 22:11
Letzter Beitrag: Hellstorm
Rikaisan-Problem e4zaezh 0 795 14.02.13 20:06
Letzter Beitrag: e4zaezh
Sehr seltsames Problem mit Tastatur; nur Vokale killermlichschnitte 4 1.746 02.09.08 03:47
Letzter Beitrag: killermlichschnitte
PROBLEM: japanische Schrift zerstört mein Notebook Anonymer User 8 2.401 12.03.06 12:54
Letzter Beitrag: shakkuri
Problem mit kanjidic bzw. kdfilt.exe Anonymer User 6 1.731 12.02.06 18:21
Letzter Beitrag: Mokujin