Antwort schreiben 
Eingabe per Romaji
Verfasser Nachricht
Lilith
Unregistriert

 
Beitrag #1
Eingabe per Romaji
Hallo
ich hab die forensuchmaschine enutzt, aber ergeben hat sic nichts, also frag ich in einem neuen thema:
Beim Lesen eure Beiträge klang das so, als ob ihr, anders als ich, in romaji (richtig geschrieben?) die Silben eingeben könnt, die sich dann in Hiragana umwandeln. Oder hab ich das falsch verstanden? Denn ich finde das ein bisschen komisch das あ auf der 3 zu suchen. Ich weißja warum das so ist, aber gewöhnen kann ich mich daran nicht.

Wenn mir jemand helfen könnte wäre das sehr nett :)
21.07.09 22:11
Diese Nachricht in einer Antwort zitieren
Shino
Ex-Mod

Beiträge: 2.330
Beitrag #2
RE: Eingabe per Romaji
Hm, na ja, das ist die normale Eingabe, wenn man unter MS Windows IME in der Standardkonfiguration verwendet (selbst auf japanischen Systemen), soweit ich weiß. Also, dass zunächst die Romaji-Silben in Hiragana-Zeichen umgewandelt werden und durch Betätigen der Leertaste in Kanji transkribiert werden können.

Welche Schriftart ist bei dir eingestellt, wenn du Japanisch schreibst? Ich hatte das Phänomen mal, als ich mir einen speziellen japanischen Font installiert hatte. Standardmäßig sollte "MS Mincho" eingestellt sein, wenn du mit IME schreibst. (Es gehen natürlich auch andere Fonts, die müssen allerdings lateinische Buchstaben enthalten und dem jeweiligen Tastaturlayout zugeordnet sein.) Du nutzt nicht zufällig eine japanische Tastatur?

Bis das Problem gelöst ist, könntest du dir ja mal das Softkeyboard ausdrucken und quasi das japanische Pendant zum deutschen Maschinenschreiben üben zwinker

   

Edit: Ich kann das Problem leider nicht nachstellen, ohne eine dieser japanischen Schriftarten zu installieren...vielleicht hat ja noch jemand anderes eine Idee.

人生に迷うときもあるけど笑っていれば大丈夫
(Dieser Beitrag wurde zuletzt bearbeitet: 23.07.09 13:16 von Shino.)
21.07.09 23:35
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
zongoku
Inaktiv

Beiträge: 2.973
Beitrag #3
RE: Eingabe per Romaji
Es kommt auf das System an, welches du verwendest.
Windows, dann ist es IME.
Mac, dann gibt es ueber Landeseinstellungen die Moeglichkeit, Tastaturmenu einige Einstellungen vorzunehmen. Hier ist auch Chinesisch, Arabisch etc verfuegbar.

Ich hab bei mir die 3 oberen Paletten mit Japanisch aktiviert.
Dann bei Kotoeri sind Hiragana, Katakana, Romaji aktiviert.

Als weitere Sprachen, Deutsch, Franzoesisch, Englisch und Schweizer Franzoesich.

Die Tastatur ist bei mir auf der Schweizer Franzoesich stehend.
Die zweitletzte Sprache ist Hiragana.

Und da lass ich es damit bleiben.
Wenn ich nun umschalte mit der MAC-Taste und Leertaste, wird automatisch von Schweizer-Franzoesich nach Hiragana umgeschaltet.

Die gleiche Tastenkombination macht dies wieder rueckgaengig.

Aber bei der Hiragana Eingabe, brauch ich mich nicht umzustellen, um zu wissen wo sich das あ oder das キャ befindet. Ich gebe meine Silben wie gewohnt mit meinen Tasten ein.
Sobald eine Silbe erkannt wird, wird diese zuerst in Hiragana dargestellt.
Die Leertaste hat dann noch andere Funktionen.
Da wandelt sie dann als naechste Ausgabe in Katakana um.
Und sie kann noch mehr.

ちち zB. zeigt sie mit dem 父 Kanji an, welches am gaenglichsten verwendet wird.
drueckt man wiederrum die Leertaste werden andere Kanji angezeigt die auch diese Lesung "chichi" ちち haben.
乳、遅々、治値、was aber genau das letzte Paar darstellt, weiss ich auch nicht.

Es steckt womoeglich eine ganze Wissenschaft in diesem Mac-System.

Eine andere Alternative in Windows, waere mit NJStar zu schreiben.
Dieses verhaelt sich in etwa gleich dem Mac System.
so wird auch dort mit den Buchstaben "k a" か geschrieben.

Danach braucht man dann nur alles markieren, kopieren und hier im Forum einzusetzen.
23.07.09 09:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Gast
Unregistriert

 
Beitrag #4
RE: Eingabe per Romaji
Hallo!
Ich fand es recht passend mal hier reinzunerven. Ich weiss nicht, ob meine Frage schon gestellt wurde, da mir selber das Problem recht neu ist.
Seit Weihnachten habe ich einen schönen Toshiba-Laptop mit Windows Vista. Soweit, so gut. Kann ja Japanisch schreiben.
Wenn ich dann nicht plötzlich die Hiragana-Tasten-Einstellung hätte.
Ich kenne es von XP so, dass ich Japanisch und IME-System eingebe. Dann habe ich noch zwei (?) weitere Kästchen gehabt - Eingabe (Hiragana, Katakana, Half-Katakana etc) und conversion Mode (Names etc etc)
Jetzt jedoch habe ich diese nicht und er macht die umständliche Sache, wo ich wissen müsste, wo welches Zeichen ist.
Rômaji-Eingabe? Weit gefehlt. Dank meines Grafik-Tabletts kanns ich diese Zeichen zwar per Erkennungsmodus eingeben - Konvertierung ist jedoch noch immer unmöglich.

Will es gerne wieder haben wie in XP.
Kann mir da vielleicht wer helfen?

Danke im Voraus!

Gruß
Sayoko
29.12.09 21:32
Diese Nachricht in einer Antwort zitieren
TakeuchiSayoko


Beiträge: 48
Beitrag #5
RE: Eingabe per Romaji
Ich hätte mich echt vorher anmelden sollen.
Ich bin der Gast der den letzten Beitrag verfasst hat. Ja ich weiss, hätte mir das Anmelden auch vorher überlegen können. (^-^')
Hoffe es ist nicht allzu schlimm.

Gruß
Sayoko

"Who knows, what evil lurks in the minds of women?"
03.01.10 12:31
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Teskal


Beiträge: 826
Beitrag #6
RE: Eingabe per Romaji
(29.12.09 21:32)Gast schrieb:  Hallo!
Ich fand es recht passend mal hier reinzunerven. Ich weiss nicht, ob meine Frage schon gestellt wurde, da mir selber das Problem recht neu ist.
Seit Weihnachten habe ich einen schönen Toshiba-Laptop mit Windows Vista. Soweit, so gut. Kann ja Japanisch schreiben.
Wenn ich dann nicht plötzlich die Hiragana-Tasten-Einstellung hätte.
Ich kenne es von XP so, dass ich Japanisch und IME-System eingebe. Dann habe ich noch zwei (?) weitere Kästchen gehabt - Eingabe (Hiragana, Katakana, Half-Katakana etc) und conversion Mode (Names etc etc)
Jetzt jedoch habe ich diese nicht und er macht die umständliche Sache, wo ich wissen müsste, wo welches Zeichen ist.
Rômaji-Eingabe? Weit gefehlt. Dank meines Grafik-Tabletts kanns ich diese Zeichen zwar per Erkennungsmodus eingeben - Konvertierung ist jedoch noch immer unmöglich.

Will es gerne wieder haben wie in XP.
Kann mir da vielleicht wer helfen?

Danke im Voraus!

Gruß
Sayoko

Guck mal ganz rechts in der IME-Schaltfläche. Da steht 'Kana'. Klick mal drauf. Ändert sich was?
03.01.10 13:37
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
TakeuchiSayoko


Beiträge: 48
Beitrag #7
RE: Eingabe per Romaji
(03.01.10 13:37)Teskal schrieb:  Guck mal ganz rechts in der IME-Schaltfläche. Da steht 'Kana'. Klick mal drauf. Ändert sich was?

Hey endlich! Es funktoniert. Auf die Idee wäre ich nie gekommen. Ist mir nicht mal augefallen xD
Danke! Endlich wieder vernünftig schreiben hier. *freu*

"Who knows, what evil lurks in the minds of women?"
03.01.10 13:49
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Lara


Beiträge: 65
Beitrag #8
RE: Eingabe per Romaji
Ich habe da ein ähnliches Problem:
Wenn ich von Deutsch auf Japanisch schalte, ist immer der A-Input-Modus (also alphanumerische) aktiv und ich muss immer auf Hiragana umschalten. Kann man es so einstellen, dass gleich Hiragana kommt ?
03.01.10 14:06
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Teskal


Beiträge: 826
Beitrag #9
RE: Eingabe per Romaji
(03.01.10 14:06)Lara schrieb:  Ich habe da ein ähnliches Problem:
Wenn ich von Deutsch auf Japanisch schalte, ist immer der A-Input-Modus (also alphanumerische) aktiv und ich muss immer auf Hiragana umschalten. Kann man es so einstellen, dass gleich Hiragana kommt ?

Das Problem habe ich auch schon an anderer Stelle im Forum erfragt. Es scheint so, das man das nicht lösen kann.

Deswegen schalte ich meistens mit den Tasten um, damit es schneller geht.

Erst 'ALT+Shift' und dann 'ALT + ^'
Für Kana nutze ich nach der Eingabe von Hiragana die F7-Taste.
03.01.10 14:11
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Sakai Yuji


Beiträge: 24
Beitrag #10
RE: Eingabe per Romaji
Zitat:Lara schrieb:
Ich habe da ein ähnliches Problem:
Wenn ich von Deutsch auf Japanisch schalte, ist immer der A-Input-Modus (also alphanumerische) aktiv und ich muss immer auf Hiragana umschalten. Kann man es so einstellen, dass gleich Hiragana kommt ?

Das Problem habe ich auch schon an anderer Stelle im Forum erfragt. Es scheint so, das man das nicht lösen kann.

Deswegen schalte ich meistens mit den Tasten um, damit es schneller geht.

Erst 'ALT+Shift' und dann 'ALT + ^'
Für Kana nutze ich nach der Eingabe von Hiragana die F7-Taste.

Das Problem lässt sich lösen und zwar wie folgt:

Unter der Option "Region und Sprache" gehtst du auf den Tab "Tastaturen und Sprache" dann auf Tastaturen ändern. Dort markierst du dann Japanisch Microsoft IME und gehst rechts auf Eigenschaften. Da kannst du dann Einstellen, dass der Text in Romanji eingegeben werden soll und mit Leertaste dann in Hiragana, Kanji, Katakana umgewandelt wird, Hiragana als default Umwandlung Eingestellt ist usw.

Geduld ist die Kunst, nur langsam wütend zu werden.
25.04.17 17:48
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Eingabe per Romaji
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Ich suche ein Prg Unicode mit Romaji, Phil. 27 695 19.10.18 07:24
Letzter Beitrag: Phil.
Haptische Flick-Eingabe Hellstorm 13 2.174 13.05.16 17:18
Letzter Beitrag: Mikasa
Eingabe eines getrübten つ the_luggage 6 2.369 05.02.12 14:21
Letzter Beitrag: El_Barto
Frage zu OpenOffice und Furigana-Eingabe/Ruby worfgang 4 4.032 24.03.06 00:30
Letzter Beitrag: Mangamaniac
aus Romaji Text wird Kana Text Anonymer User 6 3.216 27.03.05 17:41
Letzter Beitrag: Anonymer User